Chatbox
    You don't have permission to chat.
    Load More

Forums

  1. Česká a Slovenská komunita

    1. 2
      posts
    2. 57
      posts
  • Popular Contributors

    Nobody has received reputation this week.

  • Member Statistics

    249
    Total Members
    61
    Most Online
    darkserus
    Newest Member
    darkserus
    Joined
  • Who's Online   0 Members, 0 Anonymous, 2 Guests (See full list)

    There are no registered users currently online

  • Topics

  • Posts

    • Hi, First, I own a legit copy of both ROC and Frozen Throne. 
      Now, every time I try to play a Tower Defense game other than Zoator TD Final, B.Net will disconnect me as soon as the enemies start appearing. I either get a "You have been disconnected" or the game drops everyone but me and one other person. 
      I have two computers connected to a router, and I only get this problem on one of them. The other runs quite smoothly in all games. It's just been for the past week or so that this has been happening. Any help will be apprecited. I didn't find the right solution from the Internet.  References:
      https://techreport.com/forums/viewtopic.php?t=9158
      P2P currency example Thank you. 
    • HI, So I bought Warcraft III frozen throne and I cannot seem to connect to my friend's games on battlenet through my router. My router is a wrt54gl from linksys flashed with DD-wrt firmware. I am currently using OS 10.4.11
      I know its not my friends computer because I have used my computer on his network and it works fine, both LAN and battlenet. 
      I was wondering if anybody had any suggestions. I tried using a different port, turning off my firewalls, but nothing seems to work. I don't have port fowarding on but I don't think that's the problem because I can play starcraft just fine through battlenet.  Any help will be apprecited. I didn't find the right solution from the Internet.  References:
      https://arstechnica.com/civis/viewtopic.php?t=132692
      Bitcoin Payment Advertising Thank you.
          
       
    • Hi, Just wanted to know if anyone has run into this. I installed War3 and the Frozen Throne. I've patched both games up to the latest rev. When I go to start the game my screen goes black and I hear an error sound from windows, then it goes right back to the desktop and my monitor is all white washed out. I've installed the latest driver for my monitor and it's still not working. My video drivers are the latest also.
      Has anyone ever run into this?  Any help will be apprecited. I didn't find the right solution from the Internet.  References:
      https://arstechnica.com/civis/viewtopic.php?t=1151070
      Decentralized system marketing examples Thank you.     
  • Recently Browsing

    No registered users viewing this page.